MongoDB API Docs for ruby

current 2.4.0.rc1